Visit The Dirt Forum for More Information


Note: This is an archived topic. It is read-only.
  The DIRT Forum
  PureStock/Bomber Tech
  Handling question?

profile | register | preferences | faq | search



This topic was originally posted in this forum: Modified Tech Talk
Author Topic:   Handling question?
tee1up6134
Member
posted April 05, 2004 01:29 PM     Click Here to See the Profile for tee1up6134   Click Here to Email tee1up6134     
Coming off the I have about 3000 rpm and when the tires hook up it takes a while to get my rpms up. At the end of the straight I am at 6000 rpm. I am running a 5.67 gear on a 1/4 mile track. I can bury the throttle but it is sluggish when the tires are biting, to get the rpms up. Do I need a lower gear to keep my rpms up. Or do I need to lose some forward bite. Thanks for the help.


dirtbuster
Member
posted April 05, 2004 01:33 PM     Click Here to See the Profile for dirtbuster   Click Here to Email dirtbuster     
more gear..... Ideally you dont want to spin at all coming out of the corner. you want to keep the tires hooked up so they are moving the car. if they are spinning you arent going anywhere. Work the throttle to keep from breaking them loose and if it is sluggish then put more gear in for better acceleration but you have to keep the tires hooked.


MOD75D
Member
posted April 06, 2004 05:27 PM     Click Here to See the Profile for MOD75D     
Wow I run a 5.83 on a 3/8 mile. Turn about 7400 rpm. Works great.


nut3d
Member
posted April 06, 2004 05:45 PM     Click Here to See the Profile for nut3d   Click Here to Email nut3d     
I run a 5.43 on a 3/8 and a 1/4 mile track and only turn 7000 to 7200.


FlyNLoIMCA17
Member
posted April 07, 2004 12:58 AM     Click Here to See the Profile for FlyNLoIMCA17     
I'm running a 5.83 on a 1/4 mile track and turning about 78-7900.


juliaferrell
Member
posted April 07, 2004 11:25 AM     Click Here to See the Profile for juliaferrell   Click Here to Email juliaferrell     
5.67 is not enough gear! I'd use the gear calculator and put her whereever you wanted her rpm wise.


tee1up6134
Member
posted April 07, 2004 12:23 PM     Click Here to See the Profile for tee1up6134   Click Here to Email tee1up6134     
Do you guys think it has anything to do with my cam or my pedal? What about timing? Maybe when it feels like I have the pedal all the way down, it isnt. Maybe i need to shorten my throttle rod so it opens the carb more. i have a strong motor, but when I come out of the corner and feel the tires stick it almost feels like the motor boggs down and then accelerates.


FlyNLoIMCA17
Member
posted April 08, 2004 12:23 AM     Click Here to See the Profile for FlyNLoIMCA17     
to check the throttle linkage, simply press the pedal to the floor and have someone to check the carb to make sure its opening all the way. ( be sure to do this with the engine OFF!!!) LOL!! Yes it could be your camshaft, if you run a cam with a lot of duration it can do that.


xhubby
Member
posted April 08, 2004 04:18 PM     Click Here to See the Profile for xhubby   Click Here to Email xhubby     
Several years ago, I had the same problem. Found out it was the cam. Too much duration. Changed cams, & it felt like a whole different motor. The thing was a rocket off the corners after the cam change.


BrianW
Member
posted April 08, 2004 05:26 PM     Click Here to See the Profile for BrianW   Click Here to Email BrianW     
First - if you Dyno the engine you'll know what the power curve looks like and you can wisely pick a target RPM range to operate in. Otherwise pull the cam specs, figure the RPM range the cam is designed for, and go from there - one of the desktop dyno type programs may help get a ballpark figure. Also figure what quality level of the components you have in there are and what kind of RPM's they'll stand up to - spinning a stock bottom ended 400 to 7800 is asking for problems...

If you haven't checked all the basics like throttle opening, ignition timing, carb jetting, etc. then you're simply wasting your time with the other stuff... Get the engine dialed in and running right first.

Back to the Archives