Visit The Dirt Forum for More Information

Author Topic:   Oil Question?
12modracer
Member
posted May 01, 2004 04:38 PM
Changed oil last night and started up car brought it up to running temp then shut it off and ran valves. Went out this morning and was going to check valves cold and noticed oil in head looked like carmel syrup. Didnt really look like water. Car is on alcohol. Took out oil plug and all the oil is this way. Can alcohol do this or do i have more problems. Using 50w Valvoline. Oil looked fine when drained it before. Thanks for input.



juliaferrell
Member
posted May 01, 2004 09:42 PM
If you haven't ran alcohol before, then yes, I would say that alcohol is the cause. If you have run alcohol before and this is a different look than your seeing I would say water, alky combo. Pull your dipstick and light it up. Alky burns clear blue. Water snaps and cracks.


racer18d
Member
posted May 02, 2004 06:43 AM
If you are on alky, you might want to crank it and take a look at the back two barrels of your carburetor. I had this problem recently and as it turned out my needle and seat were stuck. Now this is not to say that you want have some "milky look" to your oil because you always have some when running alky.


racer18d
Member
posted May 02, 2004 06:47 AM
If you are on alky, you might want to crank it and take a look at the back two barrels of your carburetor. I had this problem recently and as it turned out my needle and seat were stuck which was dumping my motor full of alky.If this is whats happening, you will definitely see the alky pouring out of the nozzles in the back side of the carb. Now this is not to say that you want have some "milky look" to your oil because you always have some when running alky.


NJantz
Member
posted May 03, 2004 08:39 AM
Take a sample of your oil. Let it set on the bench for a day and watch the oil separate from the mystery fluid. When it separates out taste it. You'll know exactly what it is then. Alcohol always generates milky oil.
Best to change it every night. Is there any water missing out of the radiator?


Back to the Archives