Visit The Dirt Forum for More Information

Author Topic:   Spark plug gone
Rookieracer76
Member
posted September 02, 2003 07:47 PM
new engine with only two races on it. took out the #4 spark plug and the whole electrode was missing. pulled off the head and a piece of my piston gone! aprox. 1/4 by 1 on the top right side of it. wat could have caused my plug to break like that and my piston brake? Thanks to all.


stockcar5
Member
posted September 02, 2003 09:35 PM
detination caused it.

are you running to much compression for your gas?
to much timing?

just a few things to check

luke

sdhnc29
Member
posted September 02, 2003 10:45 PM
Sounds like it was too lean ! If you burned the intake side of the piston , which the top right would be on #4 , then that cylinder was extremely lean for some reason . The fact that the spark plug was missing the electrode also points to this . Detonation will blow all of the porcelain out of the plug , where being too lean will usually leave most or all of the porcelain and burn the electrode off . Check the rest of your pistons and make sure that no other ring lands are lifting .

stockcar5 added detonation as possibility , and he is correct also . Once the piston has been heated up enough to get torched , you will be getting some detonation as well . If this was a problem caused completely by detonation though , the center or exhaust side of your piston would have a hole in it , or it would be caved in . So I'd be looking at your fuel system as your culprit .

Steve

------------------
Hendren Racing Engines
Rutherfordton , NC
(828)286-0780


gerald berry jr
Member
posted September 03, 2003 09:17 AM
too small of a ring end gap maybe?


norightturn
Member
posted September 04, 2003 07:22 AM
Should i replace all the pistons or just the one? Thanks


norightturn
Member
posted September 05, 2003 07:30 AM
better take it down and go over it with a fine tooth comb so you don't waste the rest of the motor.


Back to the Archives