Visit The Dirt Forum for More Information

Author Topic:   high end flutter
06Racing
Member
posted August 03, 2003 06:42 PM
car runs great off the turns then when i get the peddle to the floor i have a high end flutter i can back off the gas just a little and car will pull hard all the way down to the next turn ! Have new coil, mod,wires,plugs,cap ,rotor timming set anywhwere from 34 to 38 o change does run better at 38 but still with a flutter. Do i need to be looking at the carb. ???


06Racing
Member
posted August 03, 2003 06:46 PM
Car has new fuel lines new filter new fuel pump its` a holley #4412 2 bbl has 78 jets just rebuilt. but have had this trouble for a long time now...


Wallydog9g
Member
posted August 03, 2003 07:08 PM
check your float levels


waltonjr1
Member
posted August 03, 2003 07:17 PM
You may have a blown powervalve,happened to me before.Car would run great till it hit 6,000rpm.


------------------
DEANJR#22


06Racing
Member
posted August 03, 2003 07:27 PM
float level set corect but have tryed higher and lower with no change. power valve new installed just before going to the track friday night ..Is it possible that the carb gasket is covering the hole that pulls vacume for the power valve to work maybe ?


leftturn73
Member
posted August 04, 2003 05:36 AM
I had this problem once ended up being to large of Jet. From what I can remember (going back almost 8 years) a 78 jet seems a little big maybe drop down. I do beleive the max I ran was 75 jet. Your plugs will be the indicator.


Flanndad
Member
posted August 04, 2003 06:45 AM
Which brand plugs are you running, I had autolites in mine, and two different people mentioned this last weekend, that I could have a high end miss in mine with them.

Not sure, just something else to look at.
They both said to install AC's


racer2
Member
posted August 04, 2003 07:29 AM
valve springs


waltonjr1
Member
posted August 04, 2003 12:38 PM
Autolite 25 or 26,never had a problem.

------------------
DEANJR#22


06Racing
Member
posted August 04, 2003 09:50 PM
new Accel plugs and are showing tan to a dark tan color . Install larger springs that go with the cam don`t think springs are the trouble cause it did the same flutter before the cam change .Also the exhaust shows like a cigarette ash color ??


popwillis
Member
posted August 06, 2003 08:34 AM
Maake sure your throttle isn't going "over center when it's wide open...it can happen.


Back to the Archives