Visit The Dirt Forum for More Information

Author Topic:   alky problems
Racer64
Member
posted June 10, 2001 06:09 PM
I am new to alky and having trouble getting it jetted correctly. Wondering what the best way to go about this is and what everybody else is running. I am running a Speedway carb, holley block mounted pump, 5/8 line tank to filter, 1/2 filter to pump and 1/2 from pump to carb. Running bypass with 3/8 line to tank, running 6psi at idle and on straights. My problem is that it misses on entry and through and stumble off to about 1/4 down straight runs hard. Am also having a heating problem. Any help would be appreciated.


x13jc
Member
posted June 11, 2001 08:07 AM
have you tried bigger jets? one step at a time though

------------------
RACERX


nwskiers1
Member
posted June 11, 2001 10:13 AM
quote:
Originally posted by Racer64:
I am new to alky and having trouble getting it jetted correctly. Wondering what the best way to go about this is and what everybody else is running. I am running a Speedway carb, holley block mounted pump, 5/8 line tank to filter, 1/2 filter to pump and 1/2 from pump to carb. Running bypass with 3/8 line to tank, running 6psi at idle and on straights. My problem is that it misses on entry and through and stumble off to about 1/4 down straight runs hard. Am also having a heating problem. Any help would be appreciated.


Say what sizr of jets are you running at this time and what iis the size of the track you are running on....????


BILLY BOB
Member
posted June 11, 2001 11:23 AM
Get an exhaust temp gauge. Alky is simple, if the carb was built right. At the end of the straight you want 1100 deg. Set main jets for that, and a properly built carb will be trouble free. I have a pro drag racer do my carbs. I never have to mess with them.


Racer64
Member
posted June 14, 2001 12:41 AM
The carb came with 80 jets front and rear. I am running a fairly flat 3/8 mile.


sdhnc29
Member
posted June 14, 2001 11:21 PM
Your running out of fuel !!
On Alky , you need at least -10 line all the way to the pump . Also , it sounds like you have a gas fuel pump . You need a pump that will put out at least 14 pounds of fuel pressure . Once you have an actual alcohol pump , you will need a by-pass regulator , it will return excess fuel to your fuel tank . You will need to regulate your fuel pressure to about 9-10 lbs at full throttle . Also , make sure that your fuel filter is a wire screen type filter . The water in methanol will swell a paper element filter , and cause a fuel supply problem .
You have a very common problem . By the time you enter the corner , your float bowls are dry . They do not fill up again until your off the corner . Thus , your skipping problem and your heating problem . Adding larger jets will only make this problem worse . So fix your fuel supply first !

Steve


Racer64
Member
posted June 15, 2001 12:23 AM
I am running the Holley pump for alcohol. I have been told to regulate the pressure to 6 lbs. I was told that was more than adequate. I do have -10 line from the filter to the pump. My engine builder told me to go up in jet sized after I told him what the plugs looked like.


BILLY BOB
Member
posted June 15, 2001 07:30 AM
Problem found and solved. I discovered that when I installed the lines to the fuel pump I had used a 3/8 reducer going into the pump (it was what I had at the time and forgot to change out later) I was running out of fuel at the end of the straights. So I changed the fitting, raised my float levels back up, and removed my return line to get the pressure up to 8.5 lbs. Went out to run feature was like a rocket with not one single stumble. At least until my tires went away anyway. I was so busy trying to get the miss out that I didnt take time to change the car for the dryslick feature OH WELL! I still finished 4 th . Thanks to everyones help It is much appreciated.!! Race ON.


sdhnc29
Member
posted June 18, 2001 11:54 PM
Glad you found your problem !! It could have gotten expensive ! One thing though , your fuel pump should be putting out at least 12-14lbs with your by-pass plugged . If it's a Holley 6 valve pump , you may have a bad valve . I'd buy a rebuild kit , with new valves and a new spring . It would be money well spent .

Steve

Back to the Archives