Visit The Dirt Forum for More Information

Author Topic:   u-joint burning up
mike simpson
Member
posted June 10, 2001 11:29 AM
i have a swing arm car. 2wks ago i threw driveshaft out. i had a new shaft built and
while running hot laps i felt vibration
i came in and we found u-joint bent, so we replaced it and took away some pinion angle
hoping to fix problem. went back out for heat race and trew shaft out after retrieving shaft and inspecting it the cross had been so hot it actually melted.
any help would be app!!!!!!

------------------
the bartman


bbracer17
Member
posted June 10, 2001 11:37 AM
Probably overtightening the u bolts. Also check to make sure the pinion yoke is not missformed after throwing your driveshaft.


mike simpson
Member
posted June 10, 2001 11:53 AM
thanx bb i checked the yoke it ok. i am going out now to take u -joint out of shaft and see if the cross on that side has been very hot. thanx again..


the fact man
Member
posted June 11, 2001 02:06 AM
possibly you are getting too much movement from the pull rod.


BILLY BOB
Member
posted June 12, 2001 08:23 AM
I had the same problem this year, it took us 3 drive lines to find out what the problem was. The yoke was spung, and also on a 9" ford the torque specs on the ubolts are 14ftlbs. Hope this helps


mike simpson
Member
posted June 19, 2001 08:45 PM
THANKS GUYS AFTER A CLOSER LOOK I FOUND THE YOKE WAS WARPED A LITTLE.


Pickel
Member
posted June 19, 2001 09:14 PM
I have seen this happen on a 4 bar car and what it was doing was on deacceleration it was jabbing the drive shaft into the transmission soo hard it was burning U joints up. so you may want to check that


Back to the Archives