Visit The Dirt Forum for More Information

Author Topic:   Speed problem!! HELP!!
Racing_Joe66
Member
posted August 19, 2002 11:10 AM
i race hobby stock on a 4/10 mile semi-banked clay track!!
i have a 360 chevy with a 2 barrel 500cfm quadurjet carb and a 2 spd powerglide! and a ford 9" rear!! i started with 567 gears and now i am at 633 i can keep up with people but i can't really pass anyone!! it seems like once i come out of the corner i am at full speed a 1/4 of the way down the straight away!! i am running at 6,300 rpms max and pretty much all the way around the track!! i added some weight to my left rear tire and i can controll the car through out the corners and can keep on the throttle with out letting off!! i really need some help!!! and if u need more info please ask!!
thanks,
Joe


BK19
Member
posted August 19, 2002 11:19 AM
sounds like you maybe need a different cam


Racing_Joe66
Member
posted August 19, 2002 01:13 PM
how would a bigger cam make a diff?? would going to 6.50 gears make a diff or would that maybe be too much gear for the car??

joe

ryan
Member
posted August 19, 2002 04:23 PM
He didn't say bigger he said different cam. What do you run now?


Racing_Joe66
Member
posted August 20, 2002 02:28 AM
well i don't know what size the cam is in the motor i will have to ask the guy that built it!! when the track is wet i loose speed but when the track is dry i can go faster?? but not as fast as everyone else just fast enought to keep up to the people in the back and thats it!!

thanks for any help!!

Joe

malibuchevy2
Member
posted August 21, 2002 09:24 PM
what is your rear percentage maybe you are not getting traction down the straightaway


Racing_Joe66
Member
posted August 23, 2002 02:44 AM
my rear percentage is almost 51% hope that helps.

Joe

KPLugnut
Member
posted August 23, 2002 08:00 AM
You mentioned that you are turning about 6300rpm "all the way around the track"....If that is the case, then you have WAY too much gear and since you also said that you can flat foot the thing all the way around, well....I'd be taking a bunch of gear out of the car so you bring it back to where you have to lift going in, and you can give the motor a chance to pull more top end speed for you by the time it reaches that 6300rpm ceiling. After all, a 4/10ths mile track is awfully long for that much gear as a final ratio.
Also, your carb could be holding you back if it's just a stock 2bbl Rochester.

KPLugnut.

sandwinder
Member
posted August 31, 2002 11:10 AM
i agree with several of the replys. 633 is way to much gear on a 4/10ths track. and if your only turning 6300 with these gears you need to do something with your engine. talk to who ever built the engine and find out what you've got and then you'll have an idea where to start.


redneck racing
Member
posted September 02, 2002 10:30 PM
Hey guys correct me if im wrong but wouldnt week valve springs be some of the problem?


Racing_Joe66
Member
posted September 03, 2002 12:27 PM
well i had 567 gears in the car and i was getting lapped bad! so i tried 583 gears and the same thing but a little faster! i tried 600 gears and i was faster and wasn't getting lapped as fast!! so i went to 633 gears and i can now keep up with the guys in the back but i can only pass maybe 2 guys!! so i don't thinks it with the gears!! cause when i was with the other gears doing the same rpms i was really slow!!! the carb has holly jets in it!!

joe

KPLugnut
Member
posted September 03, 2002 12:33 PM
Can't be valve springs, because he said nothing about a skip in the motor, and weak valve springs will make the motor skip really bad due to valve float at whatever rpm they can't keep up.

Who did the carb for you, or is it just a stock carb that has Holley jets in it? There may be HP to be found there, but if you are flat footing the whole track, you've got too much gear in it, especially if the thing is basically "redlined" all the way around.

Just because you were "slow" with the other gears doesn't make it wrong. You could be battling more than one problem in the motor dept, and not know it.

Hope that helps,
KPLugnut


Racing_Joe66
Member
posted September 03, 2002 10:28 PM
well i did have a stock 350 cfm with holley jets in it on the car!! then i went to a stock 435 cfm one with holley jets! and then i went to a stock 500 cfm one that has holley jets and that was bored out!! well in the straight aways i was doing 6,300 rpms and then through the corners i was doing sometimes 6,300 and others 5,300 it just depended!!


joe


twleach2
Member
posted September 04, 2002 11:57 AM
thats what i was thinking was wrong with my car was the timing!! but alot of guys said i was full of it!!!

joe

Back to the Archives