Visit The Dirt Forum for More Information

Author Topic:   1/4 mile really dry slick
racer13
Member
posted July 22, 2002 07:24 PM
Hi need some help on set up for main on a 1/4 mile dry slick? Hot laps and heat races car seems to hook up fine. But when we run the main which is after the dirt mods, it goes very dry slick. car is a '78 camero I run mcCury G60 tires which are med. hard which are also the track tire. 265 70R 15, total weight is 3316 with driver, 49.6 rear%, 52.3 left %, and 51.6 cross. afco shocks LF94, RF95, LR95, & RR94, The track is med banked and is very hard. New leaf on car #175LR #200 RR Lamdrums, RF#1175, LR#900. Any help would be great. Thanks


malibuchevy2
Member
posted July 22, 2002 09:31 PM
try some more rear around 54 to 56 percent


racer17j
Member
posted July 22, 2002 09:49 PM
i agree you could always use more tail weight on dry slick . you never mentioned what your trouble is tho is it pushing,loose,spinning the tire ?


racer13
Member
posted July 22, 2002 10:37 PM
Loose in the mid. of turn. some times I spin out. It goes in great but is loose middle of turn. Thanks


poboy2
Member
posted July 22, 2002 11:05 PM
Try moving out the LR wheel by an inch. This should really tighten the car in the middle.


twleach2
Member
posted July 23, 2002 11:54 AM
Thanks for the help. I will try the things you guys said. If anybody else has any ideas please post. Thanks


markwillson
Member
posted August 04, 2002 11:35 PM
lower the rear, and move the rigth front out, 1/2. good luck


Back to the Archives