Visit The Dirt Forum for More Information

Author Topic:   Smoke?
Titan63
Member
posted September 02, 2002 01:05 AM
I have an Oldmobile 350 motor in my pure stock car. We haven't raced yet but after loading it on the tailor or unloading it there is smoke coming out from between the exhaust manifold and the block. Also there is a lot of burnt oil there. It has new gaskets and is a used motor. Should i be worried? This is my first car. Please help.

Thanks,
Titan 63.


outlawstock17
Member
posted September 02, 2002 10:02 AM
sounds like the valve guides are shot. nothing to really worry about though other than it burning a little oil. you might try a hotter spark plug to keep from fouling out the plugs until you can rebuild the engine.


Dunbar
Member
posted September 02, 2002 01:56 PM
This is gonna sound off the wall and I really didnt understand it. I had the same problem with my 408. It was leaking alil oil and burning it on the header from the head. I pulled the valve covers off and I seen that the rocker arms came loose and 1 was broken. The rocker arm stud that was broken was where the oil was leaking. I know it sounds weird and dumb but it's the truth and I dont understand it. But since i put new rockers arms and rocker arms studs it aint leaked yet....


outlawstock17
Member
posted September 11, 2002 09:06 PM
that makes sense dunbar. the broken rocker was the exhaust, wasn't it? without the exhaust valve opening and the combustion pressure not there to blow the oil back out of the valve guide, the oil was running down the guide and into the exhaust port and leaking onto the header from the soaked exhaust gasket.


rico 08
Member
posted September 19, 2002 01:00 PM
ond oldsmobiles in stock form will pump a LOT of oil to the top without resrictors


Back to the Archives