Visit The Dirt Forum for More Information

Author Topic:   Ford engine problem
Wheels47
Member
posted August 10, 2002 09:49 AM
Give me a little more info, like whats been all done to the motor!
I have run Fords for over 10 years. We have run stock heads that have been milled and Are currently runnin 351 n heads!!


Monster
Member
posted August 10, 2002 05:40 PM
This is probably old info to you, but check your plug wires to make sure you don't have 2 switched, and make sure your cam matches the firing order that you are using. Had this exact problem years ago on a drag race engine, spent a LONG time hunting it down, slapped myself silly when I found the wires crossed.


Wheels47
Member
posted August 11, 2002 09:12 AM
I would check and try both 351 windsor firing order and the 302 firing order. Also what are you adjusting your valves to? Might be a little tight on the valves if I understand you correctly.


Wheels47
Member
posted August 11, 2002 07:32 PM
.020in does not sound out of line for a solid lift cam. The 302 firing order is 1-5-4-2-6-3-7-8. The 351W/late 302 is 1-3-7-2-6-5-4-8. If you are confident the motor is right, valves, valve lash, cam timing, plugs, wires. Check out that distributor. Is it stock? If so is the timing locked at full advance or are you running mechanical / vacuum advance?


Wheels47
Member
posted August 13, 2002 07:12 PM
I dont run a 302 combo but I have heard you gotta twist em up there! I run a 351 windsor combo with a roller cam. I run a MSD dist with a little less timing than you are runnin. My engine builder had my dynoed with I think 30 of 32 degrees of timing, it runs real cool right there.


dirtracer7
Member
posted August 28, 2002 09:09 PM
Wheels I run a 347 on 1/2 mile dirt.Cast iron intake and exhaust.I started with 5.14 gears turned about 5700 rpms with 27.5 tires.I changed to 5.43 gears and turned about 6000.Now I'm running 5.67 gears and turning around 6400--6500 thats problably close to max with cast iron rule.The car runs good and isn't lacking top end I run about 30 degrees of timing .From what I read the 347 likes 7000 rpms.Most other cars at the track run 5.14 with 27.0 tires.I ran this 5 races last year and 18 races this year and have had no mechanical problems so far.Its been a real dependable combo.I run a solid cam thats set at .016 and .018 so your close but they all are set a little different anyway.The cam timing and the 5.67 really brought mine to life.Before these changes I was getting walked on when the flag was dropped but now I get to do some of the walkin.


Wheels47
Member
posted August 28, 2002 10:35 PM
Dirtracer7 thanks for the info--We did get it running graet for last weekend but have a littl problem now--check my other post on frustrated--help if you can--thanks wheels--

BTW we were running second in the feature and all over the back bumper of the leader---what fun that is--until our problem came up--Thats racing thanks much guys


Back to the Archives