Visit The Dirt Forum for More Information

Author Topic:   dodge 4-cyl cutting out??
hobby12
Member
posted April 15, 2002 08:13 PM
a friend has a dodge shadow he runs in the front wheel drive, 4-cylinder class. says it cuts out at 4200 rpm? anyone have any ideas how to change/fix this? says it feels like a rev limiter almost. any and all thoughts appreciated! thanks in advance


racer17j
Member
posted April 16, 2002 02:06 AM
it more then likeley has a governer in it or a rev limiter in the computer post this in the mini stock page they might be able to help you a little better


hobby12
Member
posted April 16, 2002 09:09 AM
thanks racer17j, i will do that!!


LUBEGUY07
Member
posted April 16, 2002 06:35 PM
hey what size motor i work at a chyrsler dealership, and most have some type of rev limiter aka govener i look and see if there is anyway around it


hobby12
Member
posted April 16, 2002 06:46 PM
Lubeguy, the motor is a 2.5! that would be cool if you could find out if there is some way around it! thanks for the help!


LUBEGUY07
Member
posted April 16, 2002 06:57 PM
ok ill let you know tommorw do you know what year the motor is just in case ?



hobby12
Member
posted April 16, 2002 07:38 PM
the vin number is gone but we are thinking 87 or 89? but who knows, could be a 90 or 91 also? thanks again


LUBEGUY07
Member
posted April 19, 2002 06:48 PM
hey do you still use the factory computer with the motor or wire it up sepertly if u use the computer the only way i found out to fix it is flash the competer and i coulnd find any flashes for that so i guess i dont know what to tell u



hobby12
Member
posted April 23, 2002 07:01 PM
lubeguy, thanks for checkin on it!! yeah it is the stock computer. have any ideas on how one might be able to bypass it? would a chip maybe do it? or atleast help anyway? thanks for the help


LUBEGUY07
Member
posted April 23, 2002 08:40 PM
the only way are shop knows how to that is reprogram the pcm but there is not a flash availible for that.If you know anybody that works for Chylsers racing division maybe they could be more helpfull there a few guys in Minnastoa that could probly fix it they work at the chrsler tech center sorry i couldnt help more



hobby12
Member
posted April 23, 2002 09:42 PM
hey, no problem lubeguy! thanks for looking and seeing what you could find. i was afraid there wouldn't be anything we could do. oh well, we'll keep plugin away!! thanks again


beetle69
Member
posted April 24, 2002 08:21 PM
go to the site allpar.com they have forums to help it is the best ive found for mopar


4Mopar
Member
posted May 13, 2002 12:20 PM
hobby12, you can use the electronic ignition out of an 80 Omni. They came with 1.7 VW engine. The distributor is vacuum/mechanical advance. You have to cut down the distributor shaft and put on the 2.5 distributor drive. Or you can use your stock distributor with no advance. The 1.7 ignition plugs right into it. You will need the wires that plug into the ignition box. The box looks like the old electronic ignition boxes the Chrysler v8s. The only problem is finding them. They only came on 1980 Omni. You can buy the box at the parts store but not the connector.


Back to the Archives