Visit The Dirt Forum for More Information

Author Topic:   Airplane Fuel
Pit Bull
Member
posted July 05, 2001 10:51 PM
we have been running av gas as long as i can remeber and not caused a problem we use a shot of marvles mystery oil or sea foam upper lube or if your really broke all the time like me lol just run regular pump gas and put some moth balls in there about 3-4 for 20 gals of fuel

[This message has been edited by racer17j (edited July 06, 2001).]

Pit Bull
Member
posted July 06, 2001 08:39 PM
you can get it at most parts stores put about an ounce per 5gallons of fuel


redneck bubbas racing
Member
posted August 15, 2001 10:36 PM
I imagine i use too much but I put 3 1/2 ounces of marvel mystery oil per 5 gallons of av gas. I really don't need the 100 octane either but the extra insurance is nice. I never have a problem with plugs fouling from the oil, and no broke rings either. A guy that used to run with us thought that was too much so he put it in according to the directions on the bottle-something like 5 ounces for 20 gallons, and broke the rings the second night out. He replaced them and did it again on the new motor. I also have another reason to run the av gas. Have you ever noticed that when you get it on you it dries like alcohol? It goes away fast and doesn't leave that funky smell. It also smells better at the exhaust than pump gas.


mongo21
Member
posted August 19, 2001 12:44 PM
just had to reply...there is nothing wrong with running airplane fuel.i have run it all year along with the rest of my team members.i have checked my plugs after every night of racing no problems at all. my motor is 12.5 to 1 with dart heads.i did not have to rejet my carb at all.i do run a top end lube,but i know guys that do not run any.remimber this stuff is 100+ octane and low lead ......the stuff you get at the track(around here) is unleaded.and if i remimber right there is some info about avgas in this months CIRCLE TRACK in the tech sec....this sould anwser any other questions you have....with racing gas at 4.25 a gallon and avgas at 2.20 a gallon i'm still going to run avgas. just my two cents


RangeRover
Member
posted August 21, 2001 02:45 PM
When I was running gas in my mod I used VP Red mixed with 92 octane pump gas. I never had any problems.


Back to the Archives