Visit The Dirt Forum for More Information

Author Topic:   3 speed problem. need help!!!!!
HameltonRacing
Dirt Full Roller

Total posts: 60
posted August 11, 2004 08:22 PM  
has anyone had any problems with their three speed manual popping out of 3rd gear?? i wrecked my car a couple months ago, then built a new one, and that's when the problem started. we adjusted the shifter after the first night, and it was fine for a few weeks, now its doing it again. tried adjusting shifter. no help this time. only does it on decel when i let off going into the corner. any help?????

jay116
Dirt Freak

Total posts: 428
posted August 11, 2004 09:07 PM  
Sounds like a bad idler gear.


iowatoolman
Dirt Freak

Total posts: 369
posted August 12, 2004 01:33 AM  
sounds like the syncros are maybe damaged not letting it fully engage

gahainsey
Dirt Maniac

Total posts: 113
posted August 12, 2004 05:58 AM  
It is probably a bent steel bellhousing. I had the same problem.

outlawstock17
Dirt Forum Champ
Total posts: 1363
posted August 12, 2004 06:42 AM  
a bent shifting fork will cause this problem.

GARYAL
Dirt Forum Racer

Total posts: 94
posted August 12, 2004 01:01 PM  
general agreement is its something but noone knows what.

gahainsey
Dirt Maniac

Total posts: 113
posted August 18, 2004 05:20 AM  
Read the original question "I wrecked my car then..."

gahainsey
Dirt Maniac

Total posts: 113
posted August 18, 2004 05:21 AM  
A wreck can bend a steel bell housing

neil rucker
Dirt Forum Champ
Total posts: 799
posted August 19, 2004 09:08 PM  
take it out, open it up, and see.

Hobbystocker
Dirt Full Roller

Total posts: 41
posted August 20, 2004 12:34 PM  
Hey, Mr. Hamelton, ours have done that as well and we went with the bungy cord system. Mine would pop out under de-acceleration as well as "rumble" bumps on the straights. When you turn a motor 8900rpm when that happens, you do anything to fix it! LOL We do have a different tranny in the car now, but as it was said earlier, I still run the bungy cord just for my own piece of mind.

Peace,
Hobby

[This message has been edited by Hobbystocker (edited August 20, 2004).]

Eljojo
Dirt Forum Champ
Total posts: 968
posted August 21, 2004 05:37 AM  
Mis-alignment of the trans to the motor will cause this too. I had a rear trans mount break and subsequently the bolts on the bellhouseing and the trans got loose...jumped out in the corners
I'd suggest spending some time under your car checking things with a wrench and a jack.
Good luck.
JoJo

HameltonRacing
Dirt Full Roller

Total posts: 60
posted March 02, 2005 08:10 PM  
i know this is an old post but i thought i'd let everyone know my problem was the bellhousing was bent. i ended up snapping a 3 speed in half two weeks in a row before i figured it out :-( you cant tell by looking at it but i changed the bellhousing and no problem since. something to think about.

    

Back to the Archives