Visit The Dirt Forum for More Information

Author Topic:   no rpm
wayoutfront
Dirt Maniac

Total posts: 149
posted June 11, 2004 09:11 PM  
ok guys what i have is a 362 cu in motor
555 lift cam single plane high rise intake
461 heads 202 in 160 ex eagle rods scat crank 11.1 pop up pistons 750 holley the problem im having is i can only turn 6500 rpm 3/8 track i tried 4 diff gears 6.00,6.20
6.33,6.50 and it never changed the rpm only 6500 i bought a new set of heads with the big springs and set pressure all set to my cam and still only 6500 what can it be fuel,dist or what im about ready to sell the darn thang sorry so long please help,help help help me

wayoutfront
Dirt Maniac

Total posts: 149
posted June 11, 2004 10:38 PM  
i have to race tomorrow please help i would like to run up front thanks

carolinafast
Dirt Full Roller

Total posts: 72
posted June 11, 2004 11:23 PM  
stock HEI ? if so then that could be it
but then again 6500 may be enough. which gear felt the best or produced the best lap times?

wayoutfront
Dirt Maniac

Total posts: 149
posted June 11, 2004 11:47 PM  
all the same..my son runs the same motor and cam and all with 6.00 gears and he turn 7100 like 99%of the people and he is fast as ..it just stops puling about 3/4 down track

Donnie Ross
Dirt Freak

Total posts: 264
posted June 12, 2004 06:54 AM  
did you degree the cam when installing it.
if it is installed advanced could cause this, also fuel supply? secondaries fully open? exhaust restriction such as bent header tubes could also do this.hope this helps good luck

wayoutfront
Dirt Maniac

Total posts: 149
posted June 12, 2004 09:33 AM  
cam was not degreed it has new cross over
headers on it new gas line what would it do if it was getting to much fuel?

prostock15
Dirt Roller

Total posts: 14
posted June 12, 2004 11:12 AM  
pull the rev chip out. ha ha just kidding

Racing7500
Dirt Roller

Total posts: 12
posted June 13, 2004 05:51 AM  
Not to suggest something bad but, I had a friend that had that problem built a sure enough bad boy motor lightweight engine parts great heads and all the good stuff it was for a modified (unlimited motor rules) He could not turn over 6200 rpm he tried every gear he could it seemed to get to 62 1/4 way down the straights. I cant remember where but we read an article on a similar problem and the cure was to get the block rebored. Seemed the bore was off center causing bind, after we dissasembled the engine 3 of the piston skirts were worn prety bad to be a new engine. Now we didnt just try the engine first, we tried new ignition, heads, cam, carb, intake, gear, Tach, transmission, even a new waterpump!! it would free rev to 7000 easily but on the track nothing over 6200. we got a new block and had it bored and the problem was cured.
Hope that isnt you problem!!

wayoutfront
Dirt Maniac

Total posts: 149
posted June 13, 2004 08:16 PM  
i pulled the cam out and found two flat lobes surly that is the problem.....thanks
i will let you know next week

carolinafast
Dirt Full Roller

Total posts: 72
posted June 14, 2004 08:00 AM  
remember to break in the new cam per manufac.
recomendations....and your problem should be fixed

    

Back to the Archives