Visit The Dirt Forum for More Information

Author Topic:   top end miss
ss38k
Dirt Forum Racer

Total posts: 96
posted May 09, 2004 05:10 PM  
ok guy's this is weird.ran first race two week's ago won heat 4th in main.motor was flawless. before next race which was 5/8/04 i put new cap rotor wire's plug's on motor.big time top end miss.changed every thing back to old stuff just to see if any of the new stuff was bad. same thing happend. what it does is once it get's up to 5000 rpm it just flaten's out wont go much above 5000 went to 5300 one or two time's.the motor is always at 5800 to 6000 every lap. even all last year.i was thinkig maybe the coil it was real hot when we but in the other cap at the track after heat race. or could be the solenoid i have one on the fire wall befoe stater so that i dont have to run other wire's down past header's. my other thought was my fuel pump.what do you all think. it will do this in the pits also run it up to 5000 on the tach and you can watch it drop right down to 4500 like right now and the slowly down to 4000 rpm. i already put new fuel filter on motor. at the track please help me. thank you in advance

[This message has been edited by ss38k (edited May 09, 2004).]

ss38k
Dirt Forum Racer

Total posts: 96
posted May 09, 2004 09:29 PM  
quote:
Originally posted by ss38k:
ok guy's this is weird.ran first race two week's ago won heat 4th in main.motor was flawless. before next race which was 5/8/04 i put new cap rotor wire's plug's on motor.big time top end miss.changed every thing back to old stuff just to see if any of the new stuff was bad. same thing happend. what it does is once it get's up to 5000 rpm it just flaten's out wont go much above 5000 went to 5300 one or two time's.the motor is always at 5800 to 6000 every lap. even all last year.i was thinkig maybe the coil it was real hot when we but in the other cap at the track after heat race. or could be the solenoid i have one on the fire wall befoe stater so that i dont have to run other wire's down past header's. my other thought was my fuel pump.what do you all think. it will do this in the pits also run it up to 5000 on the tach and you can watch it drop right down to 4500 like right now and the slowly down to 4000 rpm. i already put new fuel filter on motor. at the track please help me. thank you in advance

[This message has been edited by ss38k (edited May 09, 2004).]



racing33A
Dirt Forum Racer

Total posts: 97
posted May 10, 2004 04:42 AM  
had the same thing happen to me. It turned out to be a pinched fuel line.
racing33A

c21
Dirt Forum Champ
Total posts: 521
posted May 10, 2004 09:40 AM  
If wired properly, your solinoid is not a suspect.

the fact that you can find the miss while NOT under load would suggest it is not fuel, however, I would take this oppertunity to check out your fuel delivery anyway..... start by pressure testing the line from the tank to the pump (looking for any small air leaks that the pump would suk air through under normal circumstances), check your filter(s) and clean out your carb.

I'm not a big believer in coincidence, so I would tend to agree that the last thing that happened before the problem started (tune-up) may be related to the problem. I would try to swap in a known-good distributor and change your plug wires (or at least rev the engine in the dark, looking for an arc).

lastly, I would check your valvesprings . Look for a broken inner spring and/or check them all for open and closed pressures.


good luck,
c21

Busch
Dirt Full Roller

Total posts: 46
posted May 13, 2004 08:58 PM  
Check the fuel pressure been there before and took a couple of laps to make it lean out enough to develop the miss Hope this helps

bigcityracer
Dirt Freak

Total posts: 431
posted May 14, 2004 04:17 AM  
Remove the tach wire for race. Had one short out and did the same thing.

bryanb30
Dirt Freak

Total posts: 243
posted May 14, 2004 09:30 PM  
sounds like the module in the distributer to me

bryanb30
Dirt Freak

Total posts: 243
posted May 14, 2004 09:32 PM  
oh yeah if you order a new module, get it for like a 81 trans am with the big 400 it will be a HP module but at a stock price

    

Back to the Archives