Visit The Dirt Forum for More Information

Author Topic:   engine rpm help
DIRTDOG311
Dirt Full Roller

Total posts: 36
posted August 06, 2005 12:33 PM  
I run a 83 monte with the factory 3.08 rear end in it. The engine is a .030 over 350 with 305 ho heads a 500 lift cam, int. and exh., and a quadrajet carb. I have a th350 tranny which i run in low gear. The problem i am having is that i can only turn 3900 rpm at the end of the straights. About the time I am ready to go in to the turn, the car seems to come alive. What can I do to get the car to turn more rpm's quicker?

------------------
for all you do, this mud's for you

DangerZoneRacing
Dirt Maniac

Total posts: 176
posted August 06, 2005 01:12 PM  
Smaller tires or switch gears...thats about all you'll turn for R's with 3.08's on a short track. That also depends on what size track you run. I use to run that setup on a 1/3 mile and could only get 4800 out of it on a good day with 74" roll out tires. If your running a 1/4 mile a 3.73 would be best. If your still running the 7.5 rear you can find those 3.73 in some s-10's and 82 and up camaro/trans am's. The astro vans have the 7.5 rears too. good luck.

DIRTDOG311
Dirt Full Roller

Total posts: 36
posted August 06, 2005 02:23 PM  
i run on a 1/4 mile track. I should've mentioned it before, i borrowed a 350 froma friend last week, and put my intake and carb on it and it turned 5000 rpms.

------------------
for all you do, this mud's for you

chrysler300le
Dirt Roller

Total posts: 10
posted August 06, 2005 03:08 PM  
I was thinking you needed more HP too. Your engine starting to kick in about 3500 rpm suggest you either have too big of a cam or the cam timing is too retarded.

ryan
Dirt Forum Champ
Total posts: 776
posted August 06, 2005 11:20 PM  
Are you SURE its in low. Granted this was in a street stock so its not a direct comparison, but I turned 6300 on a 3/10 mile track with 92" tires, also with a t350 in low. What size of track?

SPEEDWAYCATL74
Dirt Roller

Total posts: 12
posted August 07, 2005 08:25 AM  
I RUN THE SAME MOTER AND TRANNY IN MY STREET STOCK BUT WITH A 2 BRLL RODCHESTER CARB ON A 3/8 MILE TRACK I TURN ABOUT 5800 DOWN THE STRAIGHT AWAY.

DIRTDOG311
Dirt Full Roller

Total posts: 36
posted August 07, 2005 12:09 PM  
The cam is advanced 4 degrees. The crank gear has three keyways on it. double roller timing set. would it help to put the gear back straight up?

------------------
for all you do, this mud's for you

ruggs66
Dirt Maniac

Total posts: 193
posted August 08, 2005 10:44 PM  
Pull the tranny in low in the car, then crawl under your car Pull the linkage off the tranny and shift it on The Tranny by hand to see if its all the way down into low.

3.08 gears should pull Way higher than 3900 rpm at Any track.

chrysler300le
Dirt Roller

Total posts: 10
posted August 08, 2005 11:51 PM  
quote:
Originally posted by DIRTDOG311:
The cam is advanced 4 degrees. The crank gear has three keyways on it. double roller timing set. would it help to put the gear back straight up?


Advancing the cam moves the peak power to the left. Retarding it moves the peak power to the right on a dyno graph.

Always when building an engine degree the camshaft in. There is too many production tolerences in place to assume everything will be perfect if you install a cam straight up. I've found too many times when i've degreed cams that it is already too retarded and needs advanced.

DIRTDOG311
Dirt Full Roller

Total posts: 36
posted August 09, 2005 03:28 PM  
Hey RUGGS, the tranny is in low. As i stated in the previous post, I borrowed a 350 from a friend and just added my intake and carb and it turned 5000 rpms. That is why i'm thinking it is in the motor not the tranny.

------------------
for all you do, this mud's for you

ruggs66
Dirt Maniac

Total posts: 193
posted August 10, 2005 10:06 PM  
Ok,

How about the weights in the distributor?

are they working or rusted stuck?

Or maybe your fuel pump is weak.....

[This message has been edited by ruggs66 (edited August 10, 2005).]

FlyNLoIMCA17
Dirt Forum Champ
Total posts: 753
posted August 11, 2005 12:10 AM  
whats the adv. dur. of the camshaft?? Sounds to me like you probably have WAAYYY too big of a camshaft. Bigger isn't always better.

DIRTDOG311
Dirt Full Roller

Total posts: 36
posted August 13, 2005 07:02 PM  
Hey ruggs, the weights in the distributor are from the advance curve kit using their bushings and wieght and springs and the fuel pump is a 80 gph holley.

------------------
for all you do, this mud's for you

DIRTDOG311
Dirt Full Roller

Total posts: 36
posted August 13, 2005 07:04 PM  
hey fly, i really don't know the duration of the cam, sorry.

------------------
for all you do, this mud's for you

iowa_dirt_track_girl
Dirt Freak

Total posts: 461
posted August 14, 2005 12:40 PM  
Iam wondering why nobody has mentiond valve springs,toorich on fuel,timming marks being off harmonic balancer slipped and your not timming it right you could be way retarted ( the timming not you) LOL

[This message has been edited by iowa_dirt_track_girl (edited August 14, 2005).]

petordragon
Dirt Maniac

Total posts: 167
posted August 19, 2005 09:33 AM  
305 heads on a 350 is not a power maker any how.

ruggs66
Dirt Maniac

Total posts: 193
posted August 19, 2005 10:42 AM  
With a Quadrajet carb all you need a a stock fuel pump or you might be pushing the needle off the seat and flooding out the engine at low RPMs.

Try a New fuel pump from a '75 chevy pickup and see how that works for ya.

Ran stock fuel pumps to 6500 with a Q Jet carb.

bigdozer
Dirt Full Roller

Total posts: 54
posted August 19, 2005 08:41 PM  
no way it is 1st gear with 308s pull cover on rear end and check gears if they are you are in a tank

racing23
Dirt Roller

Total posts: 24
posted August 22, 2005 09:52 PM  
Get Rid of the Quadrajet they are all junk!!
I had one with the same problem got a 2 barrel rochester and the car ran great again.

[This message has been edited by racing23 (edited August 22, 2005).]

magician227
Dirt Full Roller

Total posts: 55
posted August 24, 2005 06:12 PM  
Check for Vacuum leaks real good. I had the same problem with a new motor. Found the intake bolts were way loose. Tightend them up and car pulled hard up to 5500. Couldnt get over 4300 before that.

Back to the Archives