Visit The Dirt Forum for More Information

Author Topic:   ford automatic shifting
pmiracing
Dirt Full Roller

Total posts: 44
posted June 19, 2005 09:02 AM  
I've seen the answer to this question for chevy transmissions but I'm running a cruse-o-matic ford trans in 1st. gear and when I hit the end of the straights it will shift up into 2nd. and will not shift back down until I almost stop. I have the kickdown unhooked and the vacum unhooked. I need to know what to do so it will stay in the gear I put it in.

Steve Dupree
Dirt Freak

Total posts: 316
posted June 21, 2005 04:49 AM  
I am not sure you can fix that we run a C-4 in third so not to have that problem plus we can use second for starts as long as we dont go to nuetral like we did last week lol. You might want to switch gears and run it in drive. Just an idea Good luck

loanwolf
Dirt Roller

Total posts: 8
posted June 21, 2005 05:58 AM  
quote:
Originally posted by pmiracing:
I have the kickdown unhooked and the vacum unhooked. I need to know what to do so it will stay in the gear I put it in.


Did you pull kickdown then tie up ?

[This message has been edited by loanwolf (edited June 21, 2005).]

J3
Dirt Maniac

Total posts: 188
posted June 21, 2005 10:00 AM  
The best way to fix that problem is change to a standard tranny. You lose to much power going through and auto anyway.

pmiracing
Dirt Full Roller

Total posts: 44
posted June 22, 2005 07:37 AM  
Our rules don't allow anything but autos and we can't run more than a 308 gear ratio. right now the kickdown is just loose. would it fix it by pulling it back? I need a definate fix for this one. we had no problems last year but we are running more rpm this year. this tranny is very similar to a c4.

Mikey14
Dirt Freak

Total posts: 265
posted June 28, 2005 10:13 AM  
I dont know for sure but if you have the kick down cable pulled it should always stay in passing gear.

That seems like a cheap way of fixing the issue you are having. Try that.

FlyNLoIMCA17
Dirt Forum Champ
Total posts: 753
posted June 29, 2005 12:11 AM  
I'm not very sharp on Ford stuff (not really sharp on anything LOL) My only experience with Ford's is my 1966 Mustang. It has the supposed Cruise-O-Matic trans. Which is a C-4. One night my vaccum modulator valve hose came off and it would NOT come out of 1st gear. But you said the mod. valve IS disconnected???

FlyNLoIMCA17
Dirt Forum Champ
Total posts: 753
posted June 29, 2005 12:14 AM  
also if you DO have the vaccum unhooked and the thing still shifts..... I put a Turbo Action Cheetah valve body in my Mustang, it is a full manual valve body, meaning if you don't shift it, it won't shift. I think it was like $200. Check out www.summitracing.com thats where I got mine from!

nine finger
Dirt Forum Racer

Total posts: 76
posted June 29, 2005 10:28 AM  
TRANSGO (626)443-2715

Back to the Archives