Visit The Dirt Forum for More Information

Author Topic:   No Rear brakes!
k2dirtnut
Dirt Full Roller

Total posts: 33
posted May 27, 2005 07:45 AM  
I have replaced mastercylinder proportioning valve and brake lines and everything on the rearend and I cant seem to get fluid to the rearend. This is on a metric car with stock rear end.

mark46ew
Dirt Roller

Total posts: 24
posted May 27, 2005 07:53 AM  
Do you have fluid comming out of the master cyl.if you take the line off??Did you bench bleed it before you put it on??

Driver67R
Dirt Roller

Total posts: 21
posted May 27, 2005 05:42 PM  
a quick way to bench bleed it without taking the master cylinder of the car is to disconnect the lines from the master cylinder then finger tighten them back on get somebody to get in the car and hold the brake pedal while tighting the lines with a wrench.

97dirt
Dirt Forum Racer

Total posts: 94
posted May 27, 2005 06:16 PM  
When you put new lines on the car, did you use after market fittings on the MC

powerglides
Dirt Freak

Total posts: 374
posted May 29, 2005 06:08 PM  
Is the rubber hose on the rear old? It may have come delaminated inside and plugged up.

bryanb30
Dirt Freak

Total posts: 243
posted May 29, 2005 07:15 PM  
make sure you dont have any "high" spots in your brake lines, i couldnt get my rear brakes bled and the line run thru the car and where it came out of the body somehow it got looped up and then down to the rearend, couldnt get it bled for nothin, luckily there was a fitting right where the high spot was and now i have lots of rear brake

k2dirtnut
Dirt Full Roller

Total posts: 33
posted June 04, 2005 09:31 AM  
It was the rubber hose on the rear end where it splits sometimes i get ticked off and overlook the obvious thanks for jarring my small brain you guys are great thanks again

iowatoolman
Dirt Freak

Total posts: 369
posted June 05, 2005 10:44 PM  
ahhh you don't need brakes they just slow you down!!!!


drive hard or drive home

Back to the Archives