Visit The Dirt Forum for More Information

Author Topic:   engine popping
Eric Pattridge
Dirt Full Roller

Total posts: 48
posted February 29, 2004 10:21 PM  
When I let off the gas at the end of the straight the engine make a couple of popping sounds out of the exhaust. Running a 350, with exhaust manifolds through about 4ft 2 1/2in pipes no mufflers , stock intake, and quadrajet carb. only thing other than stock is flat top pistons and 450 lift cam. Ive played with the timming but it doesnt really help. Sounds like a limited modified. It even does it when I rev the engine up high and let off the gas. Was wondering if this could be ignition (timming), carb. or if it is normal. Thanks

sjakes
Dirt Freak

Total posts: 254
posted March 01, 2004 06:09 AM  
My guess would be something in the timing/ ignition. Had a friend last season that had somewhat of the same problem. Ended up being the distributor was junk, the rotor wasn't making the right contact in cap.

Hope this helps...

------------------
visit us at www.geocities.com/sjrracing

BIGDADDYBOZ
Dirt Freak

Total posts: 466
posted March 01, 2004 08:39 AM  
If you have any exhaust leaks it will pop when letting off the gas also.

racerman707
Dirt Freak

Total posts: 374
posted March 01, 2004 10:53 AM  
sounds like not enough back pressure in the pipes to me. I ran a camaro a full season doing the same thing.Rebuilt motor for the next year and used smaller pipes and never popped again.Could be worth looking at.By the way I picked up 2 tenths with the smaller pipes!

supwitchew
Dirt Maniac

Total posts: 122
posted March 01, 2004 02:00 PM  
I would agree with the last two. Sounds like not enough back pressure in the exhaust.

Hutch5375
Dirt Maniac

Total posts: 123
posted March 01, 2004 02:21 PM  
Does anyone run a crossover pipe? I'm trying it out this year and have heard picking up around 20 hp but tuning it is a pain, also makes it sound pretty sweet

JRB13
Dirt Forum Racer

Total posts: 80
posted March 01, 2004 09:26 PM  
SOUNDS LIKE BACKPRESSURE TO ME

gangster fords
Dirt Roller

Total posts: 13
posted March 01, 2004 11:36 PM  
i have seen excess fuel from a rich carb make it pop also basicly raw fuel in pipe .

cruiser88
Dirt Full Roller

Total posts: 30
posted March 03, 2004 10:41 PM  
We had the same problem w/our car last year. After changing carbs, modules, coils, rotors, distributors; after unhooking all un-needed electronics (tach, gauge lights, etc.) we found that it was a bad distributor, and the second one we put in was also bad. But when we finally tried the third distributor it didn't miss a beat. Haven't had a problem w/it since.

Raz_900
Dirt Forum Champ
Total posts: 635
posted March 04, 2004 09:59 AM  
quote:
Originally posted by Hutch5375:
Does anyone run a crossover pipe? I'm trying it out this year and have heard picking up around 20 hp but tuning it is a pain, also makes it sound pretty sweet

We run H pipes in ours. It's not exactly where it should be, but it's a close as we could fit with the trans in the way. It's about 2 feet behind the collectors.

And yes, it does give a unique sound. My crew says they can hear where I let up and get back into it. It's just a little different than everyone else.

It also helped the night I got spun around and wound up in the mud at the bottom of the track. I was able to get out of the mud, got the flat tire changed and back out without missing a lap. It sounded funny, but I chalked that up to the missing dr. door, but it also wouldn't run over 5500. Turns out the dr. pipe was plugged 12"-18" with mud!!! All the exhaust routed out the pass. side. If I didn't have the H pipe it wouldn't have run at all or, worse case, would have burnt a valve or 4.


racing33A
Dirt Forum Racer

Total posts: 97
posted March 05, 2004 05:07 AM  
how are you guys doing the h pipe.Do you cut out hole for the cross pipe and weld it in or what??

Raz_900
Dirt Forum Champ
Total posts: 635
posted March 05, 2004 11:20 AM  
Yup, that's it.

We actually had an exhaust shop build the system out of 2 1/2" pipe. They hole saw'd the pipe and welded the cross pipe in.

It's pretty simple. On our metric Monte's, each side has a 2 1/2" pipe that comes back and angles out at about a 30-40 degree angle ending right in front of the rear wheels. The H is right behind the tranny pan (Powerglide).

Cally66
Dirt Full Roller

Total posts: 65
posted March 05, 2004 12:44 PM  
Check your exhaust And size on air filter are running I had a small problem like this I use a 14 by 2 filter is it cleared I had popping because it would pull enough air in I went to big air filter and it fixed the problem I know it sounds crazy

racing33A
Dirt Forum Racer

Total posts: 97
posted March 05, 2004 03:44 PM  
thanks for the info raz.

racing33A
Dirt Forum Racer

Total posts: 97
posted March 05, 2004 11:21 PM  
one more question.Where do you place the cross over tube.I would think that placement along the pipes would be like a tuning tool.Or doesnt it matter??

Back to the Archives