Visit The Dirt Forum for More Information

Author Topic:   wont run ,if it does in pops throw the headers
jtno6
Dirt Forum Racer

Total posts: 87
posted August 27, 2005 10:59 AM  
on my mod i have a msd 6t and dist.we got it to run but it wants to pop throw the headers ,then it doesnt want to steart , im thinking about putting hei what do you all think help me please thanks jeff

J 46
Dirt Full Roller

Total posts: 28
posted August 27, 2005 11:45 AM  
Thats all we have ever run was , a MSD Hei dist. in are UMP Mod and have never had a problem . If that don`t work you might check and see if your timeing chain is in the right place ? hhope you find it .

Kromulous
Dirt Forum Champ
Total posts: 796
posted August 27, 2005 11:51 AM  
Read the instructions for the MSD box throughly, depending on the distributor you got the wires for the magentic pick ups do not go color to color.

If your trigger the MSD box from the white wire you might be ok, but double check the wiring.

Sounds more like its a tooth off to me, did you just put another distributor in it, or have the old one out?

Krom.

[This message has been edited by Kromulous (edited August 27, 2005).]

jtno6
Dirt Forum Racer

Total posts: 87
posted August 27, 2005 12:44 PM  
i was thinking the same thing a tooth off , a guy that runs late modles (with msd on it) (6 al) said he thinks it could be the coil pick up on or in the dist. because it runs good ,its like theres a bad spot in some were thaqnks jeff

tilley88
Dirt Forum Champ
Total posts: 879
posted August 27, 2005 04:48 PM  
Check your ground to the MSD box.

showtime13
Dirt Full Roller

Total posts: 60
posted August 28, 2005 01:28 PM  
Sounds like to me your timing is 180 degrees off

Back to the Archives