Visit The Dirt Forum for More Information

Author Topic:   how much lr in a leaf?
dirtzone
Dirt Maniac

Total posts: 102
posted June 20, 2005 05:47 AM  
We are running Lr stack 142# w/a floatd mono on rr with 150# coil. Plenty of sidebite in, loose getiin out on slick. How much lr should we have in to get forward bite? Tried running rr, but didn't help.

mdsteacher
Dirt Maniac

Total posts: 145
posted June 20, 2005 09:08 AM  
If the track is smooth and slick, you can go down to a 125 rr coil spring. We have about 100 pounds of lr bite with 700 spring in rf. Float the rr and it should hook up. If not, adjust rf tire pressure. Going up in pressure on rf will increase bite in lr.

devil wrench
Dirt Maniac

Total posts: 178
posted June 20, 2005 10:59 AM  
i would simply try more wedge...

mdsteacher
Dirt Maniac

Total posts: 145
posted June 20, 2005 01:14 PM  
I agree, more wedge should help as well. Right tire should come off the ground 2.5 inches before the left rear. We had the same issue with no bite whatsoever and loose in middle and off and changed wedge and other things like mentioned in previous post and made a huge difference.

dirtzone
Dirt Maniac

Total posts: 102
posted June 20, 2005 05:00 PM  
Thanks for straightening that out for me. All this stuff about low cross and running rr heavy had me confused. Just basic theory says if you're too tight gettin in, you'll be loose off. But alot of folks that have had leaf cars say it works just the opposite. What's some good %'s to look for?

mdsteacher
Dirt Maniac

Total posts: 145
posted June 21, 2005 07:37 PM  
I don't have my set-up notes with me, but I'll check this weekend. I know we run about 58% on rear percentage and probably could handle a tad more.

dirtzone
Dirt Maniac

Total posts: 102
posted June 22, 2005 03:53 AM  
It's GREATLY appreciated, I know leafers aren't supposed to be as fast as 4 bars, but even I can tell when a setup is just out to lunch! lol

mdsteacher
Dirt Maniac

Total posts: 145
posted June 29, 2005 08:30 PM  
Dirtzone, we are currently running 57.8% rear and about 108 pounds of LR bite. We have 2.5 inches of wedge. Cross % is 53.7%, I think.

JT54
Dirt Maniac

Total posts: 170
posted June 30, 2005 08:21 AM  
go over to 4m.net they have a great thread on leaf springs .....fastboys leaf spring set up.

dirtzone
Dirt Maniac

Total posts: 102
posted July 01, 2005 03:41 AM  
Thanks mdsteacher. I must have a bind somewhere as our numbers are very similar. I appreciate the help!

dirtzone
Dirt Maniac

Total posts: 102
posted July 07, 2005 04:12 AM  
Found the bind, works great! Now if he driver can get adjusted.....

mdsteacher
Dirt Maniac

Total posts: 145
posted July 07, 2005 06:45 PM  
I'm curious, what was the bind?

dirtzone
Dirt Maniac

Total posts: 102
posted July 07, 2005 07:25 PM  
The eliminator was hitting the rear under throttle on the RR.

mdsteacher
Dirt Maniac

Total posts: 145
posted July 09, 2005 06:11 AM  
Was the eliminator in front of the rear, behind, or on top? Just wondering, because we run ours behind which is supposed to help the car stay tight going in and some nights have serious loose issues in middle of corner. Sounds like a different issue though.

dirtzone
Dirt Maniac

Total posts: 102
posted July 11, 2005 04:55 AM  
Ours was behind the RR also. Just didn't have it spaced out far enough from the axle tube to keep from binding when getting on the gas.

[This message has been edited by dirtzone (edited July 11, 2005).]

Back to the Archives