Visit The Dirt Forum for More Information

Author Topic:   Mini Starter
HAULER
Dirt Roller

Total posts: 7
posted February 22, 2005 03:48 AM  
I have a new mini starter and new flexplate. The starter is hanging up sometimes, I have shimmed it and bought a shim kit to shim the housing also, it hasn't made any difference. I put a stock starter on and it works fine. Has anyone had this problem? I have been told that I may have to grind the back side of the starter gear. Thanks

AtomicPunk
Dirt Maniac

Total posts: 130
posted February 22, 2005 07:58 AM  
Had this happen to me twice, once was a ever so slightly warped flex plate (new one, happens sometimes), the other time couldn't figure it out so I de-burred both the flex plate and the starter gear, fixed that problem. Also check that your start button isn't worn out. My buddy's I-stock did this once. Some how made the the starter gear stay extended out.

HAULER
Dirt Roller

Total posts: 7
posted February 22, 2005 02:21 PM  
quote:
Originally posted by AtomicPunk:
Had this happen to me twice, once was a ever so slightly warped flex plate (new one, happens sometimes), the other time couldn't figure it out so I de-burred both the flex plate and the starter gear, fixed that problem. Also check that your start button isn't worn out. My buddy's I-stock did this once. Some how made the the starter gear stay extended out.

Thanks I'll try that.

Rat Trap
Dirt Maniac

Total posts: 129
posted February 22, 2005 05:28 PM  
We had that problem last year. Tried 3 different starters, shimmed and did everything else we could think of. Finally was told to put one of these remote starter solenoid on it. We were told to buy one for a ford from any parts store. Cost us $4. Haven't had a problem since.http://www.speedwaymotors.com
do a search for part # 91064043

[This message has been edited by Rat Trap (edited February 22, 2005).]

Back to the Archives