Visit The Dirt Forum for More Information

Author Topic:   Full Spool
govitt1
Dirt Roller

Total posts: 25
posted September 01, 2004 01:31 PM  
I ran a full spool in my rear gear for the first time this last weekend. When I went to pull my axles out the right side axle had slid inward (towards the center) almost an 1 1/2". Do need a longer axle or am I missing something?

dirtbuster
Dirt Forum Champ
Total posts: 2007
posted September 01, 2004 01:43 PM  
On the inward end of the axle there should be tapped holes for 3/8" bolts (i think) You need to put a bolt and jam nut in ea axle then set the lenght of them so that when you put them in the rearend it spaces them out. Adjust ea bolt to try and keep them approx the same length to keep the axles centered in the hubs and so that there is no more than 1/8" side to side play in them.

zeroracing
Dirt Forum Champ
Total posts: 1875
posted September 01, 2004 01:45 PM  
since thier is no cross pin you need to screw a bolt part way into one axle, that way they will touch, on the mini spool rears the axles hit the cross pin, you took that out. i had the smae problem and tore up a car pretty good, the axle slid in and was not touching the splines on one side and the car came to a stop it seemed and the guy behind me ran my car over.
but yeah just put a bolt in the axle, on the inside. it will keep the axles from going to far in.

govitt1
Dirt Roller

Total posts: 25
posted September 01, 2004 02:14 PM  
Great info. Thanks for your help.

Back to the Archives