Visit The Dirt Forum for More Information

Author Topic:   I wouldn't blieve it if I didnt see it!! would love input on this!!!
pbrcowboy2
Dirt Freak

Total posts: 380
posted June 20, 2004 08:29 AM  
We have a 350 bored .060 over and on the 5th cylinder on the left side of the piston the top of the piston is gone a 1 inch long by 1/4 inch maybe. I know you can see the rings no problem!!!!

Anyways the cylinder is hardly scratched and there is no nicks or damage to the head we bought this motor for 125.00 dollars it ran good till we heard a popping sound thought it was the head gasket then found this when we took the motor apart!!!

BIG QUESTION ANY IDEAS AS TO WHAT
HAPPENED?????

R26MOD
Dirt Full Roller

Total posts: 53
posted June 20, 2004 12:36 PM  
Know of three motors that did the same thing last year. One of them was in our car. Still don't know what makes it happen. Would like to know myself.

UNVRNO
Dirt Maniac

Total posts: 136
posted June 20, 2004 02:00 PM  
the top ring ends butted together


it could have built more heat causing the rings to **** , by being lean etc.

tim62
Dirt Full Roller

Total posts: 36
posted June 20, 2004 07:14 PM  
Did the motor have kb pistons?

jws
Dirt Maniac

Total posts: 115
posted June 21, 2004 07:43 AM  
It is has KB's or any other brand of hypereutectic pistons the ring gaps have to be set wider to keep the gap from closing up and causing problems like that. A lot of engine builders screw that one up.

BigBlueFord
Dirt Full Roller

Total posts: 44
posted June 21, 2004 11:22 AM  
quote:

BIG QUESTION ANY IDEAS AS TO WHAT
HAPPENED?????[/B]


Coulda been a lean condition.


juliaferrell
Dirt Freak

Total posts: 370
posted June 21, 2004 03:36 PM  
SOUNDS LIKE THE RING GAP GOT A LITTLE PINCHED. PLASMA CERAMICS NEED FILED MOST OF THE TIME!!!! AND TOTAL SEAL ALL THE TIME!!! iF YOU DON'T ALLOW AN EXTRA .010 FOR THOSE HYPERTECTICS YOUR GONNA DO JUST AS YOU HAVE WITNESSED. allol

pbrcowboy2
Dirt Freak

Total posts: 380
posted June 24, 2004 01:08 PM  
The pistons were part number 423np .060 over
these are sealed power piston nothing fancy they are not hyper's but just cast dished pistons!! piston was only 9.28 to replace and the crank we found out was turned 0.020 and its only a 2 bolt main. fix was only $27.00

jdj9410
Dirt Full Roller

Total posts: 65
posted June 24, 2004 01:51 PM  
leaned out or detonation. Had 3 do this same thing last year. The aluminum at the top edge of the piston melts and translocates past the rings into the bore. The particles then s****e at the skirts(snowball effect) until the piston skirts start wearing. Run it long enough and the piston starts hanging in the bore until the top is pulled off. The aluminum is softer than the iron so the bore doesn't show much wear. The skirts on the piston will be black if this is what happens. Sometimes referred to as "Black Death". On Alcohol it is probably from lean condition. Detonation is probably from advanced timing. Don't think low octane fuel caused it because of the low compression.

rocket36
Dirt Freak

Total posts: 209
posted June 24, 2004 01:59 PM  
check the underside of the piston to see if it has any signs of damage and also check big end bearings for damage. my guess would be detonation.

norightturn
Dirt Maniac

Total posts: 159
posted June 25, 2004 11:21 AM  
detonation gets my vote

pbrcowboy2
Dirt Freak

Total posts: 380
posted June 25, 2004 03:27 PM  
dad said the rings were put on the pistons wrong!!

the side of the piston did have some black discoloration not much though. the underside of the piston was not damaged.

here is our engine combo

1-350 0.060 over
2-pistons are slighly dished
3-crank is 2 bolt main turned 0.020
4-882 heads not shaved
5-0.034 head gaskets

bone30
Dirt Full Roller

Total posts: 32
posted June 27, 2004 05:57 AM  
i had the same thing happen on a junkyard motor i put in an enduro car for a new years day enduro at tri city. trying to get as many laps in as i could after i got it hot and i ran it up to bout 300 degrees.
you could see the rings on 3 of the pistons. it was only a $75 motor so i didnt stop till it wouldnt run LOL

in short, overheating the motor caused detonation.

Back to the Archives