Visit The Dirt Forum for More Information

Author Topic:   G60 tires???
dirtracer14
Dirt Forum Champ
Total posts: 1261
posted April 11, 2004 11:31 AM  
What kind of tire life are you getting out of the imca tire? What about if the tires are wearing on the outside of the tread and not so so much in the middle? After the heat and dash the lr tire had wore the tread from the outside of the tire?

jammin
Dirt Administrator

Total posts: 6243
posted April 11, 2004 01:49 PM  

The outside on the tire about 2" in is smooth no tread left? That was on the lr? The rr had pretty eaven wear all the way across... How many races on a dry track can you get out of them....im pretty sure had i not wrecked out first lap that the tire would have been bald or poped by the end of the race???

S_motors1
Dirt Newbie

Total posts: 4
posted April 11, 2004 04:24 PM  
make sure your lr axle tube isnt bent

ctfarm
Dirt Freak

Total posts: 206
posted April 11, 2004 04:32 PM  
Sounds like your left rear has excessive positive camber or it's toed in too much.Problem could be a bent axle housing.
With proper maintenance,these tires last a long time.Under inflated will wear the outer edges also.If all checks good try more air pressure.

dirtracer14
Dirt Forum Champ
Total posts: 1261
posted April 11, 2004 06:15 PM  
Nothing is bent and its a straight housing. what kind of tire pressure are we talking. i was going to up the presure to see if it would wear a bit more in the middle. The guy right next to me was running hoosiers and his lr looked the same? I also noticed that the rr was starting to roll on the side of the tire....i was thinking more pressure also...just dont know what to run for pressure. I had 8lr 10rr 14rf 10lf this was when they were cold hot was 12 across the rear and 12lf and 15rf.

Could it have been from to much rear steer? I was up on the bars most of the time with about 2" of steer in the lr? Could that cause it?

[This message has been edited by dirtracer14 (edited April 11, 2004).]

CUSTOMPERFORMANCE
Dirt Forum Champ
Total posts: 1172
posted April 11, 2004 07:05 PM  
During rollsteer did the frame ahead of the tire look like the tire may have rubbed it? I have known this to happen on the lr.

FearDaPierce 35
Dirt Roller

Total posts: 22
posted April 12, 2004 06:05 PM  
We run 10lbs on both left side tires 12lbs-rf and 14lbs-rr we run different tires in the heat then we do in the feature and have ran the heat races for half a season or more running 2 nights a week. Just grind the glaze off after each night and there like brand new. As far as the tread wearing off something is either bent or rubbing as we have ran these tires for about 10-12 yrs and never had anything like that happen

dirtracer14
Dirt Forum Champ
Total posts: 1261
posted April 12, 2004 07:46 PM  
Ok guys nothing is rubbing and bent with the car. I was wondering if i was spinning then to much or what ...i mean both tires had wore half the tread all the way across just the lr had the bad wear on the inside and outside and the car next to me that had hoosiers on did the same on the lr....Both 4 bar cars. I have not run the g60s so i have no idea if i was just abusing them or if they wear out that fast. The track was hard dry slick taking rubber in spots with dust on the top.....the car was working real well..felt real good under me coming off and didnt seem as if i was spinning to much...

I could take some pics so you could see what im talking about!

[This message has been edited by dirtracer14 (edited April 12, 2004).]

zeroracing
Dirt Forum Champ
Total posts: 1875
posted April 12, 2004 08:09 PM  
do you sipe or soften them any? i have seen them come apart in small pieces before if you do that, it could just caused it to happen on one part of the tire. are the tires junk? also after the race check your tires, its not accurate to take a tire temp after the show is over(car rolls threw tech, over mud puddles, air cools them some)
but get out and touch them. mine are just warm after about 25 laps on a super dry track. if there so hot you can not stand to touch them, then you may just been spinning the heck out of them. and an uneven loading of the tire, could cause more wear one part.

dirtracer14
Dirt Forum Champ
Total posts: 1261
posted April 12, 2004 08:16 PM  
Yes they were hot...pretty hot i didnt put a temp gun on them but they had some heat...no siping or softner and both rears were about the same maybe a tad more on the lr. The car didnt feel loose but this was first time on these tires. Hey zero the new 4 bar works super man i love it not sure how i will like a rough track!!!

zeroracing
Dirt Forum Champ
Total posts: 1875
posted April 12, 2004 08:32 PM  
i ran my as a four bar lr and swing arm rr and i loved it this weekend. i could drive over any rut on the track.
loved it

Back to the Archives