Visit The Dirt Forum for More Information

Author Topic:   motor noise
racenmotorsports
Dirt Maniac

Total posts: 169
posted November 19, 2004 02:25 PM  
When I run my engine to tune it, I set my timing at 30*. It doesn't sound too bad, but when I try to move the car around the driveway and on-off the trailer there is a knocking or popping out of it. Any ideas why I would get it only when moving slow?

cobb
Dirt Maniac

Total posts: 131
posted November 19, 2004 07:09 PM  
spark knock maybe?

racenmotorsports
Dirt Maniac

Total posts: 169
posted November 20, 2004 07:03 AM  
That's what I was thinking, but what would cause it?

akadirtracer7
Dirt Freak

Total posts: 217
posted November 26, 2004 10:44 AM  
if you think the timing is a problem check your damper to see if the ring has slipped.establish tdc and make sure your timing is right .

Dixon
Dirt Maniac

Total posts: 153
posted November 26, 2004 10:58 AM  
I'd say the timing is off. It might run fine until you put a load on it (like moving).

racenmotorsports
Dirt Maniac

Total posts: 169
posted November 26, 2004 03:52 PM  
Yeah, I'm going to set the advance lower when I get the tranny back in and see what happens.

Driver67R
Dirt Roller

Total posts: 21
posted December 02, 2004 10:36 PM  
check the flywheel cause a cracked flywheel can sound almost like a rod knocking.

CHRIS ELLIS
Dirt Roller

Total posts: 18
posted December 09, 2004 07:17 PM  
might be mech.advance in dist sticking

driver27
Dirt Maniac

Total posts: 194
posted December 10, 2004 08:21 AM  
Make sure you dont have a 305 balancer on a 350 crank, the timing marks are in different places.

nailngoracing
Dirt Maniac

Total posts: 170
posted December 29, 2004 10:11 PM  
i have had flywheel bolts come loose and do the same thing.

racenmotorsports
Dirt Maniac

Total posts: 169
posted December 30, 2004 11:19 AM  
I fixed it...idiot set the timing way off! It's better now.
Thanks Guys

Back to the Archives