Visit The Dirt Forum for More Information

Author Topic:   A few server problems....
jammin
Dirt Administrator

Total posts: 4956
posted August 13, 2002 08:18 PM UIN: 16262997
Thanks for everyone's patience.....we will resolve them asap.

jammin

jammin
Dirt Administrator

Total posts: 4956
posted August 14, 2002 10:15 AM UIN: 16262997
If anyone has any problems, let me know asap!

Thanks!
jammin

ryan
Dirt Freak

Total posts: 266
posted August 16, 2002 12:55 PM
I couldn't get on yesterday and part of the day before. I don't know if it was on my end or yours, but all the other sites worked. Thought I would let you know

jammin
Dirt Administrator

Total posts: 4956
posted August 16, 2002 01:39 PM UIN: 16262997
Ryan, these were the server problems we encountered. We should have these fixed, if you have any other problems in the future, please let me know.

jammin

AC156
Dirt Moderator

Total posts: 254
posted August 18, 2002 07:27 PM
it is much better now jammin...thanks

jammin
Dirt Administrator

Total posts: 4956
posted August 24, 2002 08:27 PM UIN: 16262997
Looks like we beat the server monster down!


Sorry guys.

jammin

longracing25
Dirt Full Roller

Total posts: 35
posted August 25, 2002 02:46 AM
I still can't get your front page on.....i had a old notification in my mail...so i went in thru a "side door" i guess. But when i click on your name on my fav list.....some ait or iat or something about web hosting pops up...

jammin
Dirt Administrator

Total posts: 4956
posted August 25, 2002 08:25 AM UIN: 16262997
What browser are you using?

jammin

longracing25
Dirt Full Roller

Total posts: 35
posted August 26, 2002 04:21 AM
still have some...why when i look at a topic it says it has 5 replies...i look at it and it has less? I got email notifications about replies to my topic....i clicked on your link...and they were not there. I left a message on THIS topic yesterday......and it did not show up.

jammin
Dirt Administrator

Total posts: 4956
posted August 26, 2002 03:39 PM UIN: 16262997
Now, there is a little trick sometimes that your computer does on these posts that I have figured out. When you look at one of these pages, sometimes, your computer or your ISP's computer will cache or store one of these pages. They do this, so the next time you load the page, it loads it from the hard drive instead of having to download it all again. The way you can reload it to check if you are using IE is to hold down the control key and click on refresh in the browser. This will force your computer and your ISP's computer to reload the page. Most of the time, this will fix it. If it doesn't let me know.

jammin

jammin
Dirt Administrator

Total posts: 4956
posted August 26, 2002 09:02 PM UIN: 16262997
Everyone let me know how the performance is.....I am not saying anything yet....already ate my words a couple times.....let me know what you think.

jammin

Back to the Archives