Visit The Dirt Forum for More Information

Author Topic:   handling problem....please help tired of 2nd
atlapp
Dirt Newbie

Total posts: 3
posted June 30, 2002 08:04 PM
we're running a 81 montecarlo front seems to be sticking well but rear is sliding up track from middle to exit, following is tech info

springs lf1200 rf1600 lr200 rr250
shocks are afco race shocks
leftside light-medium
right front heavy-heavy
right rear medium-heavy
1 1/2 inch roll-out on front
1 inch in rear
140+/-lbs. of bite
29 american racing tires 028compound
powerglide trans with 176 low gear/373 rear
tach about 6000rpm
3/8mile oval dirt track/wet-slick
no jack screws...jbarsetc....


please give us some things to try!!!!

Radrcr869
Dirt Full Roller

Total posts: 30
posted June 30, 2002 08:42 PM
Trya a little less stagger in the rear or more LR Spring (aprox 10% more) than RR. You can also try less rebound on front shocks or less compression on RR Shock or More spring in RF. Just remember to do (try)only one thing at a time. And good luck

Radrcr869
Dirt Full Roller

Total posts: 30
posted June 30, 2002 08:52 PM
Hmm just to a look at your specs again try switching your rear springs around .. That will help Here are my specs maybe these will help
Ride Heights
LF 5" RF 5.25"
LR 5.25" RR 5.50"

Weights
Left 53%
Rear 53%
Cross 49-50%

Caster LF+2*
RF+3*
Camber LF+1.50
RF-3.50
Toe Out 1/8"
Springs LF 950 RF 1050
LR 250 RR 200
Shocks LF 76 RF 77
(PRO) LR 95 RR 95

Rear Cntrl Arms
Uppers Inclined 12-15*
Lowers Level with Ground



Back to the Archives