Visit The Dirt Forum for More Information

Author Topic:   Battery?
AC156
Dirt Full Roller

Total posts: 40
posted September 01, 2001 08:35 PM
What kind of battery does everyone run? After hot laps when my motor got hot the battery didn't have enough juice to start the engine. I charged it the afternoon before i raced. We put a charger on it at the track and got it started. When the motor cools down it starts fine. Is the battery just too weak?

racer17j
Dirt Maniac

Total posts: 165
posted September 01, 2001 09:45 PM UIN: 54865418
what is your timing set at and do you have anything for a heat sheild on your starter had the same problem took some timing out and got some heat wrap cured the porblem

phelps
Dirt Roller

Total posts: 14
posted September 01, 2001 10:40 PM
What gauge cable are you using? This could be a factor.

RangeRover
Dirt Full Roller

Total posts: 37
posted September 01, 2001 11:10 PM
We run an Optima gel battery. They cost a few bucks, but they're great. We don't run an alternator, just charge the battery before going to the track. It only had to happen to us once; got spun out with auto tranny and could not start the car to get back in the show. I bought a mini starter and wrapped it and the header collector. That's when we put the Optima in, too. No more messing around!

This leads me to a related issue that I know people's opinions differ on. I personally have my distributor advance curved with weights and springs to work with my cam and other variables. I have never had a problem with this method like many racers fear, and I really like the fact that the engine starts easily without the total 36 degrees of advance being locked in.

KWTracer
Dirt Forum Racer

Total posts: 78
posted September 02, 2001 02:00 AM
Sounds like the exhaust is getting the starter too hot.

WesternAuto17
Dirt Full Roller

Total posts: 32
posted September 05, 2001 08:45 AM
Make sure you have a good ground from the block to the frame. I had the same problem, so I ran a strap from a bell-housing bolt to the frame. Helped a ton.

AC156
Dirt Full Roller

Total posts: 40
posted September 05, 2001 09:27 AM
I put a heat shield on the starter. Maybe that will cure the problem. Thanks for the help.

VIPER000
Dirt Maniac

Total posts: 151
posted September 05, 2001 12:27 PM
TIMING WOULD BE A PRIME CANDIDATE. IF YOU GET IT VERY FAR AHEAD THEN THE ENGINE WILL PRODUCE A SLOW JERKY ROTATION. IF IT IS THE STARTER IT WILL BE A LITTLE JERKY BUT MAINLY JUST REAL SLOW. I WOULDN'T WORRY ABOUT THE BATTERY IF IT STARTS WITH THE ENGINE COOL IT'S PROBUBLY NOT THE PROBLEM. A GOOD TEST WOULD BE TO TRY TO DRAW THE BATTERY DOWN. TRY DICONNECTING THE INGITION IF IT DOES IT AROUND THE SHOP. THEN AFTER IT COOLS CRANK THE ENGINE FOR A WHILE AND SEE HOW LONG IT TAKES TO SLOW. IF IT TAKES A WHILE THEN THE BATTERY IS NOT THE PROBLEM.

[This message has been edited by VIPER000 (edited September 05, 2001).]

Jim11h
Dirt Newbie

Total posts: 2
posted September 05, 2001 10:02 PM
is a definite starter problem with some help in timing...........if car starts hard when cold then it could be advanced too much. I would also look into starter!

69-er
Dirt Full Roller

Total posts: 39
posted September 07, 2001 06:10 PM
Use a minimum of 00 welders cable. Something I've learned is that for a given size of conducter, the more strands, the more current capacity the cable has. The current flows along the outside of the conducter. The more strands, the more surface area there is for current to conduct. Also crimp, then solder the cable lugs. This helps conductivity plus resists corrosion build-up.

If it's GM motor, install a Ford solenoid on the battery cable between the battery and the starter. Attach the wire from the start switch to the small terminal of the Ford solenoid (S terminal?). Jump the S terminal on the starter solenoid to the starter solenoid battery terminal. This will allow full battery voltage and current to be applied to a hot starter solenoid. The start switch/circuit only has to supply enough current to the relatively cool Ford solenoid instead of the hot starter solenoid.

If you use weight ballast in the back, consider using two batteries and remove the equivalent battery weight of ballast.

Larry

[This message has been edited by 69-er (edited September 07, 2001).]

Back to the Archives