Visit The Dirt Forum for More Information

Author Topic:   fowled plugs
VIPER000
Dirt Maniac

Total posts: 151
posted June 11, 2001 11:47 AM
having a problem with plugs fowling. running 10/1 compresion, 1/2 race gas 1/2 supper, autolite 134's with 0.035 gap, and can get about 2 races out of a set untill they are gone. not 2 nites 2 races. also using stock hei, 8mm wires, and new qjet.

crisco17
Dirt Roller

Total posts: 9
posted June 11, 2001 08:31 PM UIN: 64710792
quote:
Originally posted by VIPER000:
having a problem with plugs fowling. running 10/1 compresion, 1/2 race gas 1/2 supper, autolite 134's with 0.035 gap, and can get about 2 races out of a set untill they are gone. not 2 nites 2 races. also using stock hei, 8mm wires, and new qjet.

what do the plugs look like?

[This message has been edited by crisco17 (edited June 11, 2001).]

crisco17
Dirt Roller

Total posts: 9
posted June 11, 2001 08:41 PM UIN: 64710792
so what do the plugs look like?

crisco17
Dirt Roller

Total posts: 9
posted June 11, 2001 08:41 PM UIN: 64710792
so what do the plugs look like?

[This message has been edited by crisco17 (edited June 11, 2001).]

VIPER000
Dirt Maniac

Total posts: 151
posted June 13, 2001 08:19 AM
BLACK NOT WET JUST BLACK THE ENTIRE END OF THE PLUG. THE CAR EVEN PICKS UP A BAD MISS AND LOOSES POWER. YOU CAN FEEL A BIG DIFFERENCE ONCE YOU CHANGE THEM.

crisco17
Dirt Roller

Total posts: 9
posted June 13, 2001 07:47 PM UIN: 64710792
well could be a few things,,which would be,,a rich mixture or a weak ignition, have you tweaked with the carb,, if knowing that its not the adjustments,,then I would look for a high float level in the carb,,,,, or take the distributor cap off and check for play in the shaft,,if so fix or replace it,,and then again the coil may be to weak for the combination you are running,,get a hotter coil,,

Reign
Dirt Full Roller

Total posts: 54
posted June 17, 2001 12:48 AM UIN: 28044483
I would recomend checking yer carb first it may bee dumping too much fuel somewhere probably at idle
one idea is to go up a heat range or 2 on the plugs but pay close atention to yer water temp and black u say if it looks like oil id be checking the condition of my valve guides just a few things to think about

Reign
Dirt Full Roller

Total posts: 54
posted June 17, 2001 12:53 AM UIN: 28044483
Also i forgot to mention about ignition stock hei may not be powerfull enough if its legal id go to a MSD 6AL and MSD distributor or an accell unit both work really well mabe its just a worn out rotor and cap lots of things it could be but id check the carb first

crisco17
Dirt Roller

Total posts: 9
posted June 17, 2001 01:59 PM UIN: 64710792
did you find the problem?

Pickel
Dirt Freak

Total posts: 239
posted June 17, 2001 08:37 PM UIN: 25419780
What type of fuel pump are you running? If you are running a high volume pump you will need to run a regulator. What it is doing is forcing fuel through the carb. If not it could be the carb. I have heard of people having problems with Q jets. If you can run a Holley.

VIPER000
Dirt Maniac

Total posts: 151
posted June 18, 2001 07:15 AM
TRIED A HOTTER PLUG NO HELP. THEN BORROWED A COIL FROM A GUY AND NOW THE PLUGS LOOK LIKE A TEXT BOOK APPEARENCE. THANKS EVERYONE

Reign
Dirt Full Roller

Total posts: 54
posted June 18, 2001 11:55 PM UIN: 28044483
GREAT TO HEAR IT HELPED!!!!

Back to the Archives