Visit The Dirt Forum for More Information

Author Topic:   FINE TUNEING / CARB HELP?? PLEASE
MINI2.3DIRTRACER
Dirt Full Roller

Total posts: 73
posted April 27, 2003 09:39 AM
HOPE ALL HAD A GOOD RUN THIS WEEKEND. AS FOR ME CAME UP A LITTLE SHORT, FINALLY GOT MY CLUTCH TO DISENGAGE (MORE ON THAT AT "LIGHT FLYWHEEL") I FIXED A FEW OIL LEAKS (SEALS) AND GOT THE CAR FIRED UP AND PULLED OUT OF THE GARAGE.(FIRST TIME SINCE LAST YEAR & NEW BOTTOM HALF)..
HERE'S THE PROBLEM: AT FIRST I WAS GETTING ALOT OF BLACK SMOKE AND MY CAR WAS VERY SLOW REACTING WHEN I PULLED ON THE ACCELERATOR (IT TOOK ABOUT 7-10 SEC TO BUILD UP RPM'S) SO I CHANGED MY POWER VALVE FROM A 55 TO A PLUG, PUT IN NEW DIAPRAM (@ACCEL. PUMP), WENT FROM 66 JETS TO 55?(I THINK) AND I TOOK THE FUEL/AIR SCREWS ALL THE WAY IN AND BACK OUT 1 1/2 TURNS. NOW THIS RESULTED IN GETTING RID OF BLACK SMOKE, REACTIONTION FROM PULLING BACK THE ACCELERATOR WAS NOT INSTANT BUT DOWN TO ABOUT 2-3 SECONDS (AND WHEN I HELD IT BACK-IT SOUNDED REAL GOOD WHEN IT WAS WOUND UP). SO I HOP IN THE CAR AND PULL OUT TO MY TEST FIELD (SMALL PASTURE OUT BACK) AND UNDER A LOAD "IN GEAR" IT WAS VERY!!! BOGUSH, COULD NOT EVEN GET UP TO 30MPH (PUMPING ON AND OF GAS PEDAL WHOLE TIME) AND IT DIED ON ME.??? MY CARB IS A "355" (I'VE BEEN TOLD) OLD STYLE HOLLY. MY ENGINE AS DESCRIBED BEFORE, LONG ROD'S (5'7-s) KB PISTONS (30 OVER-BORE), HEAD MILED .150 (LAST YEAR) STOCK CAM AND VALVES.
SO CAN ANYONE PLEASE HELP ME OUT?? A FEW GUY'S I TALKED TO AT THE TRACK SAID IT SOUND's LIKE CARB PROBLEM?? I'M THINKING OF PUTTING A NEW HOLLY 500 W/ THAT RESTRICTOR KIT FOR MINI's FROM RACER WALSH--? ANY THOUGHT's ON THAT?? WILL THAT BE A POSSIBLE FIX?? OR DOES IT SOUND LIKE SOME THING ELSE??? THX FOR ALL YOUR TIP / HELP.
MINI 2.3
ONE MORE THING I FORGOT, AFTER ALL THAT BLACK SMOKE- I PULLED ALL MY PLUGED THEY WERE FULL OF BLK POWDER LIKE RISEN-- I CLEANED THEM UP AND CHECK THE GAG (.038) AND PUT THEM BACK..THX AGAIN

[This message has been edited by MINI2.3DIRTRACER (edited April 27, 2003).]

b4racing
Dirt Maniac

Total posts: 180
posted April 27, 2003 06:21 PM
first off put your carb like you had it. Take and thin your gap to about 28 or so little less maybe. See if this helps if it does than it is prob. electrical. Also I have always been told to go up on jets a couple if changing to plug. But with you being way rich I would have left it alone and then test it. If you would have fixed the problem you would not really know what had fixed it the plug or going down on jets. I like taking baby steps personnally. But the above is what I have saw Earl Parker II prescribe quite abit. BObby

towmandan
Dirt Maniac

Total posts: 110
posted April 29, 2003 10:28 AM
Make sure your float is set right and the needle and seat are sealing when closed or you can change stuff all day and not fix it just another idea....towman

MINI2.3DIRTRACER
Dirt Full Roller

Total posts: 73
posted April 29, 2003 11:04 AM
HEY GREAT TIPS THX,
I'M NOT SURE WHY I'M RUNNING SUCH A BIG GAP ON MY PLUGS, I READ IT SOMEWHERE I THINK-MAYBE THE CHILTON? ANYWAY I'LL DROP IT TO ABOUT .028 AND TRY IT. AND NOW THAT I THINK ABOUT IT IN "HIND SIGHT" I SHOULD OF MADE ONE CHANGE AT A TIME SO I CAN SEE WHERE THE FIX COMES FROM. I WILL ALSO CHECK THAT FLOT AGAIN--IT SEEMED TO OPERATING OK WAS NOT STUCK- BUT I DID NOT CHECK AND SEE IF "NEEDLE & SEAT WERE SEALING"?? ONE MORE QUESTION IF I DO GO WITH A NEW CARB (A REBUILT) SHOULD I GO W/ A 350 OR 500? I KNOW RACER WALSH SAY's THE 350 IS BETTER FOR THE 4CLY(W/ A PLUG OR RESTRICTOR IN THE METERING BLOCK) BUT A FEW AT THE TRACK SAY I SHOULD GO W/ THE 500 WITH THE MOD's I MADE TO THE ENGINE ie LNG RODS?? IF THAT MATTERS?? THX FOR THE HELP
ERIC

shadoza
Dirt Forum Racer

Total posts: 92
posted April 29, 2003 12:35 PM
JEGS has holley 350 and 500 rebuilds for like 170 bucks, check them out. Way cheaper than a new one.

MINI2.3DIRTRACER
Dirt Full Roller

Total posts: 73
posted April 29, 2003 02:27 PM
thx, i have a lead on a rebuilt 350 & 500 (local) for $100 for either, just not sure which to go with, any ideas out there???
thx

b4racing
Dirt Maniac

Total posts: 180
posted April 29, 2003 03:23 PM
Earl Parker say for anything under 1/2 mile 350 and that man knows. You might give him a call and see what he says. Go to parkercarberation and that has his number he is super nice and will answer all your questions. BObby

MINI2.3DIRTRACER
Dirt Full Roller

Total posts: 73
posted April 29, 2003 03:47 PM
thx again bobby, i run a a 1/4 high bank oval, so sounds like i should go w/ 350, hey do you have a link to that parkercarberation site, i did a search but did not come up w/ anything.
thx

b4racing
Dirt Maniac

Total posts: 180
posted April 29, 2003 05:31 PM
I miss spelled carburetion. BObby www.parkercarburetion.com

MINI2.3DIRTRACER
Dirt Full Roller

Total posts: 73
posted May 02, 2003 10:33 AM
HEY THAT'S A VERY GOOD SITE, THX BOBBY--LOT'S OF GOOD INFO THERE. I WENT TO MY LOCAL CARB SHOP LAST NIGHT TO CHECK OUT HIS CARB'S--HE HAD NOTHING READY--JUST CARBS YOU CAN PICK/BUY AND THEN HE'LL RE-BUILD. ANYWAY HE GAVE ME A FEW TIPS FOR STUFF TO CHECK ON MY CARB (BASICALLY THE SAME STUFF YOU ALL TOLD ME ABOVE) ANYWAY WENT HOME DID ALL THE CHANGES ie GAP TO .028 (S. PLUGS) TOOK CARB BACK TO WHERE IT WAS BUT LEFT THE POWER VALVE PLUG IN,AND CHECK THE FLOAT AND SEAT &NEEDLE (WITH/OUT TAKING IT APART- IT SEEMED TO BE STICKING JUST SLIGHTLY--BUT OPERATIONAL) WENT TO FIRE IT UP- AND IT STARTED ON THE FIRST TRY.(FIRST TIME I'VE TRIED SINCE LAST SAT) ONLY PROBLEM WAS IT HAD A ROUGH IDLE, GAS WAS SPIRTING OUT THE TOP OF THE CARB IN A THICK MIST AND THEN IT DIED, AFTER THAT I COULD NOT GET IT TO START AGAIN. IT WOULD CRANK- I COULD SEE THE GAS DRIPING INTO THE INTAKE BUT IT JUST WOULD NOT FIRE?? ANY IDEAS ON WHAT THAT WAS ALL ABOUT??
ANYWAY I PULLED THAT CARB- GONNA HAVE IT REBUILT, AND I HAVE A HOLLY 500 THAT A BUDDY RUNS ON HIS MINI THAT HE'S LOAN ME. I'LL PUT IT ON TONIGHT AND SEE WHAT HAPPENS

MINI2.3DIRTRACER
Dirt Full Roller

Total posts: 73
posted May 02, 2003 10:46 AM
THE MESSAGE THAT JUST POSTED WAS ACTUALY FROM YESTERDAY BUT IT DID NOT GO THROUGH.
JUST A QUICK UPDATE, I PUT THAT CARB ON, AND WHEN I WAS DOING THAT I LOOK DOWN AND NOTICED WHY MY CAR WOULD NOT START, 2 OF THE 3 WIRES THAT RUN IN TO MY DISTRUBUTER HAD CAME UN DONE AND WERE HANGING LOOSE (COULD NOT BELIEVE IT) ANYWAY HOOKED THEM UP AND CARB IT FIRES RIGHT UP, GREAT IDLE (@ ABOUT 1200 RPM's), IF I PULL BACK ON THE THROHTLE UP TO 1/4 GREAT REACTION SHOOTS UP TO ABOUT 4500. THE PROBLEM, IF I PULL BACK PAST THAT 1/4 IT BOGS DOWN BAD, ANY IDEAS?
THX

MINI2.3DIRTRACER
Dirt Full Roller

Total posts: 73
posted May 05, 2003 09:25 AM
I GOT TO RACE "FINALLY". FINALLY GOT THE PROBLEM FIXED--THX FOR ALL THE HELP. IT TURNS OUT I HAD JUMPED A COUPLE TEETH ON MY TIMEING BELT, AND THE WIRING HARNES FOR MY DISTRUBUTER WAS SHOT. FIXED THOSE TWO THING AND THE CAR WAS RUNNING LIKE A CHAMP. NEW ENGINE WAS RUNNING GREAT, UNTIL I HAD MY LIL PROBLEM OUT ON THE TRACK--WHICH LEADS TO MY NEXT PROBLEM(S) I CAN USE A LIL HELP ON--I'LL POST AS SOON AS I GET THESE MORNING REPORTS OUT....
THX ALL FOR THE HELP.
ERIC

Back to the Archives