Visit The Dirt Forum for More Information

Author Topic:   Running out of gas
busch17
Dirt Roller

Total posts: 19
posted July 17, 2001 06:50 PM UIN: 67129301
I'm running a 1985 Monte with a 355 engine and when I run it it seems like it runs out of gas somewhere. I will start it up and run it for a short time and rev it up then it cuts out and there is no fuel coming through. I have a new stock fuel pump also. Any help would be great. Thanks!!!!

Pickel
Dirt Freak

Total posts: 239
posted July 17, 2001 08:34 PM UIN: 25419780
First thing you need to do is trace your lines and make sure you don't have a pin hole in it sucking air. It will suck air before it will suck fuel. Second check your fuel tank and make sure it has a good vent on it. If all that looks good take your fuel pump off and put your finger on the fuel pump rod and turn the motor over and make sure its going up and down. Its possible you wore the lobe off the cam for your fuel pump. Just a few things to check.

racer17j
Dirt Maniac

Total posts: 165
posted July 18, 2001 12:54 AM UIN: 54865418
another thing you might want to try is just unhook the line from the carb fitting and turn it over and see if it's getting fuel to the carb that can narrow it down a bit you might want to also check your float level or your needle and seat to make sure you don't have some junk in it last what do you have for a fuel filter might want to check that too

busch17
Dirt Roller

Total posts: 19
posted July 18, 2001 08:06 PM UIN: 67129301
It may be the lines I'm using the same old stock lines in the car. As for the fuel pump it is new so there should be nothing wrong with that. Thanks for the help. any other suggestions you guys might have would be great.

4s racing
Dirt Forum Racer

Total posts: 77
posted July 19, 2001 08:46 AM
I had a simular problem one time but it was after the car got to racing temp. it would start cutting out and acted like it was running out of gas. come to find out it was the fuel line to close to the exhaust and it was boiling the gas in the line before it got to the carb. just something to check.I checked everthing from lines to electrical.a fellow racer in the same class suggested that i move my fuel line and it worked.i beat him that nite and he said he should have waited to tell me after the feather LOL

URDUSTED
Dirt Roller

Total posts: 7
posted August 08, 2001 01:11 AM
I had a problem really simular to this, check your pick up line in the fuel cell. It could be loose or kinked.

Back to the Archives